+ Reply to Thread
Page 1 of 6 1 2 3 ... LastLast
Results 1 to 20 of 108

Thread: Forum Oddities over the last 24 Hrs

  1. #1
    Join Date
    May 2007
    Location
    not far (enough) from Glasgow
    Posts
    5,561
    Blog Entries
    1
    Rep Power
    615843

    Default Forum Oddities over the last 24 Hrs

    You might have noticed some oddness over the last day or so.

    Here's what happened:

    Last week our hosts took a snapshot of the site and moved it to a new server.
    I got an email about it a few days later and had to manually re-assign the DNS.
    Normally this would have happened automatically, but the hosting is in the US, and the domain in the UK.

    Once the DNS change was made it takes around 24/48 hrs to propagate around the internet.
    Ironically, most of you made the leap before I could see the new server. except on my blackberry.
    So yesterday afternoon/today most of you were experiencing phantom PMs, missing topics.
    I've had our hosts (hostgator, big ups to them for super service!) transfer the old server copy over, which was current to around 1pm-midnight yesterday (depending on your ISP).
    So we've only lost the last 12-24hrs worth of posts/PMs. It's the best that I could do.

    Kind regards

    Kenny

  2. #2
    Join Date
    May 2007
    Location
    Next door to the Clangers
    Posts
    11,834
    Rep Power
    40369209

    Default

    thanks Kenny.

  3. #3

    Default

    Nice one Kenny, top job.

  4. #4
    Join Date
    Nov 2008
    Location
    Fife
    Posts
    1,412
    Rep Power
    175017

    Default

    That sounds all well and good but what are you taking about? But thanks all the same.
    BP has left the building

  5. #5
    Join Date
    May 2007
    Location
    not far (enough) from Glasgow
    Posts
    5,561
    Blog Entries
    1
    Rep Power
    615843

    Default

    Quote Originally Posted by Ems View Post
    That sounds all well and good but what are you taking about? But thanks all the same.
    just making sure that everyone knows what's happened, rather than having people thinking we deleted a whole pile of posts.

  6. #6
    Join Date
    Oct 2009
    Location
    Shit Creek Sans Paddle.
    Posts
    4,172
    Rep Power
    1642866

    Default

    Is this why it onny showed Um, Steve (zyg), and mesen online last night, or do i really stink that much,lol.

    Scott, you havnt got a pm mate, you did have but you aint, but you may have ,but i doubt it, or have you, or didnt you get it, or did i send it or didnt i,lol. .

    Good stuff Kenny, nice one that man.
    Elitist scum vinyl owner

  7. #7
    Join Date
    Oct 2007
    Location
    Lancashire.
    Posts
    4,134
    Blog Entries
    1
    Rep Power
    324037

    Default

    Bloody marvellous. I'm truly pissed off after posting in the my trade section last night.
    Si.

  8. #8

    Default

    Quote Originally Posted by KB1 View Post
    Is this why it onny showed Um, Steve (zyg), and mesen online last night, or do i really stink that much,lol.

    Scott, you havnt got a pm mate, you did have but you aint, but you may have ,but i doubt it, or have you, or didnt you get it, or did i send it or didnt i,lol. .

    Good stuff Kenny, nice one that man.
    I might have a got your PM and you may have got one back. Who knows, its in the lap of the IT geeks now.

  9. #9
    Join Date
    Oct 2007
    Location
    Lancashire.
    Posts
    4,134
    Blog Entries
    1
    Rep Power
    324037

    Default

    And still no email notifications.
    Si.

  10. #10
    Join Date
    Jun 2007
    Location
    Birmingham
    Posts
    10,923
    Rep Power
    1792088

    Default

    You haven't eaten enough cookies or summat I fink. I've just deleted the txn cookies on my Mac and re-signed in. Maybe that will restart the email notifications because it's a pita when they stop. You have no idea who's posted what and where.
    Last edited by TIU; 10th May 2011 at 21:29.

  11. #11
    Join Date
    May 2007
    Location
    not far (enough) from Glasgow
    Posts
    5,561
    Blog Entries
    1
    Rep Power
    615843

    Default

    Quote Originally Posted by Chops54 View Post
    Bloody marvellous. I'm truly pissed off after posting in the my trade section last night.
    Really Sorry, Si
    I had to make a judgement call on getting the missing couple of weeks worth of stuff back and only had limited time to do it.
    I'm going to try to download the 1.5 Gb backup of the site which is missing the couple of weeks worth but has last nights posts, and see if I can get the post contents for you.

  12. #12
    Join Date
    Oct 2007
    Location
    Lancashire.
    Posts
    4,134
    Blog Entries
    1
    Rep Power
    324037

    Default

    Thanks Kenny. I'm sorry for bleating but I'm pissed off with everything today. I'll sign out and sign back in and see what that does. Oh and I delete history and cookies regularly. Don't want anyone else knowing what pron sites I visit do I?
    Si.

  13. #13
    Join Date
    May 2007
    Location
    not far (enough) from Glasgow
    Posts
    5,561
    Blog Entries
    1
    Rep Power
    615843

    Default

    Quote Originally Posted by Chops54 View Post
    Thanks Kenny. I'm sorry for bleating but I'm pissed off with everything today. I'll sign out and sign back in and see what that does. Oh and I delete history and cookies regularly. Don't want anyone else knowing what pron sites I visit do I?
    I've had a look and can't see any reason why you're not getting emails at the moment.
    I've turned mine on to see if I start getting emails now.

    as for the other 'problem', ahem mumble mumble firefox 'private browsing option' mumble mumble

  14. #14
    Join Date
    Jun 2007
    Location
    Birmingham
    Posts
    10,923
    Rep Power
    1792088

    Default

    I've deleted cookies, resigned in, restarted Firefox and anything else I could think of and still not getting emails.

  15. #15
    Join Date
    Oct 2007
    Location
    Lancashire.
    Posts
    4,134
    Blog Entries
    1
    Rep Power
    324037

    Default

    Yep, still no emails.

    I don't understand why this has only affected our forum. WigWam uses VB and they've had no problems.
    Si.

  16. #16
    Join Date
    May 2007
    Location
    not far (enough) from Glasgow
    Posts
    5,561
    Blog Entries
    1
    Rep Power
    615843

    Default

    Quote Originally Posted by Chops54 View Post
    Yep, still no emails.

    I don't understand why this has only affected our forum. WigWam uses VB and they've had no problems.
    They're not having problems because their host hasn't suddenly put them on a different server.

    I now am confident that I know why you're not getting emails. I don't know if there's a global fix for it, but I know how you can turn on email notification for threads again.

    If you click on settings next to the Log Out button up the top right, it takes you to your settings page. on the left hand side you'll see boxes, the second one is called subscriptions. below the line is one that says 'List Subscriptions' and you click on that.

    You'll then see a list of threads. at the right hand column called notification you'll see that there are checkboxes along side the word that probably says None.
    If you click the checkbox on the column title beside 'notification' it should select the lot. then scroll down to the bottom and click 'selected threads' which will bring up a box with buttons. select 'Instant using email' and click 'go'.
    The list of 'None' should change to 'Instant' and you're good to go.
    The snag is that you'll have to do this for every page

    I'm trying to find out if there's a SQL command I can invoke to do this globally for everyone.

  17. #17
    Join Date
    Jun 2007
    Location
    Birmingham
    Posts
    10,923
    Rep Power
    1792088

    Default

    Just looked at that and all my subscribed threads already have 'Instant' for them. But every time you post in this thread I still don't get told via email. Don't worry about it now Kenny, I don't want you getting stressed over it. I'm sure it will right itself.

  18. #18
    Join Date
    May 2007
    Location
    not far (enough) from Glasgow
    Posts
    5,561
    Blog Entries
    1
    Rep Power
    615843

    Default

    Quote Originally Posted by TIU View Post
    Just looked at that and all my subscribed threads already have 'Instant' for them. But every time you post in this thread I still don't get told via email. Don't worry about it now Kenny, I don't want you getting stressed over it. I'm sure it will right itself.
    All mine said 'None' and turning them to Instant got them working for me.

  19. #19
    Join Date
    Jun 2007
    Location
    Birmingham
    Posts
    10,923
    Rep Power
    1792088

    Default

    It's a mithtery.

  20. #20
    Join Date
    May 2007
    Location
    not far (enough) from Glasgow
    Posts
    5,561
    Blog Entries
    1
    Rep Power
    615843

    Default

    I've managed to get your post back in your trade space, Si. It wasn't easy, and it was a bit of a fudge to do it. it involved me installing a remote copy of the backup and copying and pasting the text into a new post, then hacking the database to correct the poster and time stamp information.

+ Reply to Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts