+ Reply to Thread
Page 2 of 6 FirstFirst 1 2 3 4 ... LastLast
Results 21 to 40 of 108

Thread: Forum Oddities over the last 24 Hrs

  1. #21
    Join Date
    Mar 2011
    Location
    Fulham, London
    Posts
    209
    Rep Power
    13006

    Default

    well done getting things fixed up, can you hold off messing them up again until Gary and the Prof have received the PM's i sent them ?

  2. #22
    Join Date
    May 2007
    Location
    not far (enough) from Glasgow
    Posts
    5,565
    Blog Entries
    1
    Rep Power
    615846

    Default

    Quote Originally Posted by Gforce View Post
    well done getting things fixed up, can you hold off messing them up again until Gary and the Prof have received the PM's i sent them ?
    Sorry, I don't think I can get them back, not least without some serious hacking of the database. and my SQL skills are pretty much non existant, so I'd probably do more harm than good.

    it 'd be easier if you resend the gist of what you wrote.

  3. #23
    Join Date
    Mar 2011
    Location
    Fulham, London
    Posts
    209
    Rep Power
    13006

    Default

    i was saying thanks and please leave things alone until Gary and the Prof get the PM's i just sent them.

    a slightly sarcastic way of saying nice job fixing things and now leave them alone

  4. #24
    Join Date
    Oct 2007
    Location
    Lancashire.
    Posts
    4,134
    Blog Entries
    1
    Rep Power
    324040

    Default

    Thanks Kenny, its appreciated. I did go to settings last night and reset everything but still no email notifications I'm afraid.

    I have to ask what was wrong with the old software. It never went wrong like this one does.
    Si.

  5. #25
    Join Date
    Jun 2007
    Location
    Birmingham
    Posts
    11,097
    Rep Power
    1792663

    Default

    I'm now having to manually try to see where the new posts are so if I don't reply to anyone it's because I haven't seen the post/thread.

  6. #26
    Join Date
    May 2007
    Location
    not far (enough) from Glasgow
    Posts
    5,565
    Blog Entries
    1
    Rep Power
    615846

    Default

    Quote Originally Posted by TIU View Post
    I'm now having to manually try to see where the new posts are so if I don't reply to anyone it's because I haven't seen the post/thread.

    Sorry, Gary, but I've no idea why it's not working for you. I've checked everything I can, and it all seems to be ok, in fact I'm getting email notifications so I've no idea what's wrong.

  7. #27
    Join Date
    Oct 2009
    Location
    Shit Creek Sans Paddle.
    Posts
    4,172
    Rep Power
    1642869

    Default

    Im getting most emither notifications through, but oddly not fer this thread. Btw ive touched nowt in my settings.
    Elitist scum vinyl owner

  8. #28
    Join Date
    May 2007
    Location
    not far (enough) from Glasgow
    Posts
    5,565
    Blog Entries
    1
    Rep Power
    615846

    Default

    I've tweaked a setting, perhaps that might do it.

  9. #29
    Join Date
    Oct 2009
    Location
    Shit Creek Sans Paddle.
    Posts
    4,172
    Rep Power
    1642869

    Default

    Kerching i got one for that post Kenny. Clever arse (envious tongue in cheek there mate,well done).
    Elitist scum vinyl owner

  10. #30
    Join Date
    May 2007
    Location
    not far (enough) from Glasgow
    Posts
    5,565
    Blog Entries
    1
    Rep Power
    615846

    Default

    Quote Originally Posted by Chops54 View Post
    Thanks Kenny, its appreciated. I did go to settings last night and reset everything but still no email notifications I'm afraid.

    I have to ask what was wrong with the old software. It never went wrong like this one does.
    Well, that is the million dollar question.

    This current problem was brought on by a server change that was outwith my control, or indeed something that I didn't ask for. I can only assume that the old server was due to be mothballed. There may be an upgraded thing on the server side that I don't know about.

    As to why the board software is flakey, the answer is complicated, but I'll try to be as brief as possible. It goes back to when Jelsoft (who wrote VB 3) was bought out by Internet Brands, which is something I wasn't aware of at the time it happened.
    There was a difference of opinion regarding the direction that VB4 would go in. The programmers wanted to rewrite from the ground up. Internet Brands wanted faster revenue and refused, apparently, Opting instead for what, in car mechanics terms amounts to a pair of tights to keep the alternator and fan turning and a precarious badly spot-welded bracket to stop the silencer grounding every time you hit a speed bump. which is what we're running now.

    However, 18 months ago, IB announced the release with a pre-sale offer that was cheaper than it would cost to renew the support and update license. I and many others fell for it. Hook, Line, Sinker, Rod, Reel and Subscription to Angling Times.

    Around that time, the main programmers quit.

    When I finally got version 4.0.0 it was bad. So I waited for a while. I think I paid for it in December, but didn't get access to dowloads until about February or March. Many of the vB staff were proudly claiming that they'd fixed hundreds of bugs between revisions. why there were that many bugs, I don't know. but there are, and many still. In hindsight, I wish I'd never installed 4.0.3. However I did, due to external factors.

    I'm frightened to upgrade to the latest revision because every time they fix a few hundred bugs, they break almost as many things. Also, it will might wreck all our different colour schemes.
    So I need to make sure that I get it right.
    Cos if you guys are frustrated, then believe me, I'm even more frustrated trying to fix it.

    In short, I was sold a pup with vB4.
    "It's ok your comments are noted, so if you want a war you've got one. Watch your back, ya !!!!...." in an email from Marco 3/4/09

  11. #31
    Join Date
    Oct 2007
    Location
    Lancashire.
    Posts
    4,134
    Blog Entries
    1
    Rep Power
    324040

    Default

    I'm still not getting any email notifications btw.
    Si.

  12. #32
    Join Date
    Oct 2007
    Location
    Lancashire.
    Posts
    4,134
    Blog Entries
    1
    Rep Power
    324040

    Default

    Something definitely wrong here. I've just been on the home page and clicked on the last post of the Linn Basik LVX tonearm thread and it takes me to Spinning Today. Very, very odd.
    Si.

  13. #33
    Join Date
    May 2007
    Location
    not far (enough) from Glasgow
    Posts
    5,565
    Blog Entries
    1
    Rep Power
    615846

    Default

    Quote Originally Posted by Chops54 View Post
    I'm still not getting any email notifications btw.
    I've no idea, I'm afraid. I'm getting email notifications through, so I'm even more at a loss. I've changed everything I can find, so it's possible they're getting sent to a spam folder. There's one more setting I can try, which I'll do shortly, but I don't think it's a likely culprit to be honest.

  14. #34

    Default

    If it helps Kenny I started getting email notifications for no apparent reason when I never used to.
    Switched them off in my control panel and alls fine now.

  15. #35
    Join Date
    May 2007
    Location
    not far (enough) from Glasgow
    Posts
    5,565
    Blog Entries
    1
    Rep Power
    615846

    Default

    Yeah, I executed a command that turned everyone's notifications ON to try to sort this.

    Si, what email address are you using at the moment? I'm going to try a few other things.

  16. #36
    Join Date
    Jun 2007
    Location
    Birmingham
    Posts
    11,097
    Rep Power
    1792663

    Default

    My email notifications have left this mortal coil, they are bereft of life, if they weren't nailed to....

  17. #37
    Join Date
    Oct 2007
    Location
    Lancashire.
    Posts
    4,134
    Blog Entries
    1
    Rep Power
    324040

    Default

    Kenny the email address I use on here is simon dot simtech at ntlworld dot com
    Si.

  18. #38
    Join Date
    May 2007
    Location
    not far (enough) from Glasgow
    Posts
    5,565
    Blog Entries
    1
    Rep Power
    615846

    Default

    Quote Originally Posted by Chops54 View Post
    Kenny the email address I use on here is simon dot simtech at ntlworld dot com
    I've sent a test email though the board's software to that address. I've tried it to a couple of addresses, and it's getting through, though my hotmail address rated it as spam.
    Do you have a spam folder?

  19. #39
    Join Date
    May 2007
    Location
    not far (enough) from Glasgow
    Posts
    5,565
    Blog Entries
    1
    Rep Power
    615846

    Default

    I think I'm getting somewhere. both of you are on virgin aren't you? blueyonder and ntlworld are part of the virgin media group.

  20. #40
    Join Date
    Oct 2007
    Location
    Lancashire.
    Posts
    4,134
    Blog Entries
    1
    Rep Power
    324040

    Default

    Quote Originally Posted by cartridgemangler View Post
    I think I'm getting somewhere. both of you are on virgin aren't you? blueyonder and ntlworld are part of the virgin media group.
    I'm on Virgin Kenny.
    Si.

+ Reply to Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts